What's needed to use Stack Overflow for Teams

Available on Free, Basic, Business plans

Browser version

Stack Overflow for Teams supports the current and one previous stable release only of most common browsers and does not support developer or beta releases. Some browsers are partially supported and not all site functionality will work, but bugs may still get fixed at Stack Overflow's discretion.

Browser Support Comments
Firefox Last two versions See current version.
Chrome Last two versions See current version.
Safari Last two versions See current version.
Edge Last two versions See current version.
Safari for iOS Partial
Firefox for Mobile Partial
Chrome for iOS Partial
Internet Explorer Not Supported

Third-party services and domains

Stack Overflow also relies on several third-party services and domains for things like authentication and email communications which may need to be whitelisted by your IT department. For full functionality and the best possible experience, the following resources must be accessible:

External Services Reason
Google Authentication (via OAuth)
Facebook Authentication (via OAuth)
Github Authentication (via OAuth)
Browser Features Reason
JavaScript Basic Site Functionality
Cookies Authentication and Some Site Functionality
Email Communications Reason
@stackoverflow.com Communications directly with Stack Overflow employees and support channels.
@stackoverflow.email Automatic communications such as registration, password recovery, and newsletters.
general_information/TEAMS_technical_requirements.pdf

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.